Sari la conținut


Poză

Indexare Sitemap in Google Webmaster Tools

indexare sitemap SEO google google webmaster webmaster tools

  • Te rog autentifică-te pentru a răspunde
8 răspunsuri la acest topic

#1 Marius

Marius

    Advanced Member

  • Administratori
  • 168 posturi

Postat 12 martie 2012 - 11:30

Folosesc de ceva timp IP.SEO, sitemap-ul se genereaza si am inscris link-ul domeniu.ro/sitemap.xml in Google Webmaster Tools
Nu inteleg de ce in Google Webmaster Tools pe prima pagina imi arata ca sunt peste 4 mii de link-uri,

Imagine postată

iar in sectiunea sitemap-uri in dreptul sitemap.xml nu afisaza numarul de link-uri inscrise.

Imagine postată

E normal asa? :huh:

#2 donpetru

donpetru

    Advanced Member

  • Members
  • PunctPunctPunct
  • 33 posturi
  • LocationGalati, Romania

Postat 13 martie 2012 - 06:08

O problema asemanatoare am avut cu Latest Minerva SEO pentru IPB 3.X. sau IPB 2.3.2. La vremea aceea am folosit, spre comparatie, si un fisier sitemap generat de programul A1 Sitemap Generator , fisier care a fost acceptat "complet de Google". Dupa aceea, comparand cele doua fisiere am observat o mica diferenta in header-ul fisierului xml care incepe cam asa:
<!--?xml version="1.0" encoding="UTF-8"?-->
<urlset xmlns="http://www.sitemaps.org/schemas/sitemap/0.9" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance" xsi:schemalocation="http://www.sitemaps.org/schemas/sitemap/0.9 http://www.sitemaps.org/schemas/sitemap/0.9/sitemap.xsd">
Nu mai sunt 100% care a fost problema, daca ori era ceva legat de versiunea XML ori de tipul codarii caracterelor in baza de date MySQL.
Dar ca sa avansam discutia, nu ar fi rau sa postati din fisierul XML header-ul acestuia, asa cum am aratat mai sus.

Numai Bine

#3 Marius

Marius

    Advanced Member

  • Administratori
  • 168 posturi

Postat 14 martie 2012 - 10:46

Asa arata header-ul fisierului XML
<?xml version="1.0" encoding="UTF-8"?>
<urlset xmlns="http://www.sitemaps.org/schemas/sitemap/0.9">
<url>
<loc>http://www.domeniumeu.ro/topic/3944-titlu-topic/</loc>
		<lastmod>2012-03-14</lastmod>
		<priority>0.8</priority>
	</url>


#4 donpetru

donpetru

    Advanced Member

  • Members
  • PunctPunctPunct
  • 33 posturi
  • LocationGalati, Romania

Postat 15 martie 2012 - 04:27

Am recomparat cele doua fisiere xml, m-am uitat inca o data in webmaster google si se pare ca totul e OK.

Dar, inainte de a ma pronunta 100% ca este totul OK, as dori sa-mi spuneti la ce intervale orare, zile sau saptamani sunt intre trimiterea sitemap-ului si realizarea celui de-al doilea printscreen postat mai sus ?

Daca in aceeasi zi cand ati trimis sitemap-ul ati facut si al doilea printscreen, e si normal ca acolo sa aveti semne de intrebare, pentru ca trimiterea catre "core" din contul dvs. de webmaster Google a sitemap-ului pentru indexare ia ceva timp. Dar ca sa fim siguri ca este asa, ar trebui sa citesc un raspuns la intrebarea de mai sus.

#5 donpetru

donpetru

    Advanced Member

  • Members
  • PunctPunctPunct
  • 33 posturi
  • LocationGalati, Romania

Postat 21 martie 2012 - 03:11

Nu stiu daca ati reusit sa remediati aceasta deficienta, dar intr-un final am reusit pana la urma sa instalez IPB SEO (nu ca ar fi fost greu, ci timpul disponibil pentru asa a fost extrem de redus). Intre timp, pentru ca in urma discutiei pe Yahoo messenger v-am promis ca o sa facem o comparatie intre doua functionarii IP SEO pe doua site-uri diferite, precum am spus, am instalat aplicatia, am generat sitemap-ul, am trimis sitemap-ul la google si au inceput sa-l index-eze fara probleme.

Daca nu ati remediat problema, as vrea sa-mi spuneti, atunci cand accesati aplicatia > IP.SEO > Items Requiring Attention ce anume vi se afiseaza acolo?

Totodata, completati in IP.SEO > Settings > IPS Apps > Ping services urmatoarele:

http://rpc.pingomatic.com/
http://api.my.yahoo.com/RPC2
http://api.moreover.com/ping
http://blogsearch.google.com/ping/RPC2
http://api.my.yahoo.com/rss/ping
http://cullect.com/feed/ping
http://effbot.org/rpc/ping.cgi
http://feedsky.com/api/RPC2
http://fgiasson.com/pings/ping.php
http://focuslook.com/ping
http://geourl.org/ping
http://hamo-search.com/ping.php
http://holycowdude.com/rpc/ping
http://1470.net/api/ping
http://a2b.cc/setloc/bp.a2b
http://api.feedster.com/ping
http://api.moreover.com/ping
http://api.moreover.com/RPC2
http://api.mw.net.tw/RPC2
http://audiorpc.weblogs.com/RPC2
http://bblog.comping.php
http://bitacoles.net/notificacio.php
http://bitacoles.net/ping.php
http://bitacoras.net/ping
http://bitacoras.net/ping/

Si reveniti cu alte concluzii sau precizarii.

Numai Bine

#6 Marius

Marius

    Advanced Member

  • Administratori
  • 168 posturi

Postat 21 martie 2012 - 04:37

La Items Requiring Attention am:

No Meta Tags Defined
You have not defined any custom meta tags in IP.SEO.
FURL Redirect Not Enabled
You have not enabled redirects from old style URLs to new FURLs.

Redirect pt FURL nu e nevoie, intrucat forumul nu a folosit vechiul format de link, a luat nastere pe platforma ipb 3

#7 donpetru

donpetru

    Advanced Member

  • Members
  • PunctPunctPunct
  • 33 posturi
  • LocationGalati, Romania

Postat 23 martie 2012 - 03:50

Totul pare OK, dar ai instalat pana la urma IP SEO 1.1.5 ?

#8 Marius

Marius

    Advanced Member

  • Administratori
  • 168 posturi

Postat 23 martie 2012 - 04:04

In ca nu, trebuie sa fac update, dar nu stau foarte bine la capitolul timp disponibil.

#9 donpetru

donpetru

    Advanced Member

  • Members
  • PunctPunctPunct
  • 33 posturi
  • LocationGalati, Romania

Postat 23 martie 2012 - 05:21

Incearca un update si dupa aia mai vedem ce si cum.

Numai Bine




0 utilizatori citesc acest topic

0 membrii, 0 vizitatori, 0 utilizatori anonimi